Registrarse Gratis

¡Únase para Aprender y Compartir!

problema con el analizador de química RA 50

hace 2 semanas
cuando enciendo el equipo el analizador de química RA50 comienza a sonar un pito y el display no se enciende alquilen me puede ayudar con este problema de ante mano le agradesco
¿Sabes la respuesta?Responder
hace 2 semanas
Compañero que pruebas haz realizado, se escucha algo al encenderlo intenta realizar test, que que datos tienes antes de haber presentado la falla.
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
compañero apenas enciendo el equipo comienza el pito y se queda hay
hace 2 semanas
compañero apenas enciendo el equipo comienza el pito y se queda hay
hace 2 semanas
compañero debes analizar conectores sensores lamp, puede haber sufrido algun golpe, revisa todo los conectores y elementos.
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
la lampara me enciende sin problemas lo que no enciende es el display y suena una alarma todo el tiempo y el equipo no sale de alli
hace 2 semanas
sensor de temperatura lo haz revisado y si la bomba esta funcionando no tenga obstruciones.
ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
segun esta imagen del manual sonido continuo, dice actualizacion software

ASISTIÓ A LA SOLUCIÓN
hace 2 semanas
compañero estoy seguro que esa es la solución la pregunta es como encontrar ese software para realizar la actualización. ya que no dispongo de ningún dato del equipo este solamente me lo entregaron diciéndome el equipo no funciona.

de todas formas gracias por su colaboracion
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros